Battery Light Intermittently Displaying on Dashboard ('11 plate, 1.6L Petrol Ford Focus 1.6L Ti-VCT, Approx. 66,000 Miles)

Messages
1
Likes
0
#1
Evening, all.

Just over a week ago, I purchased a second-hand, '11 plate, 1.6L Petrol Ford Focus 1.6L Ti-VCT, from a local, highly-reputable, family-run garage.

With little over 66,000 miles on the clock, a full-service was carried out, and MOT test performed (and passed, with no advisories), prior to collection of the car.

There is, however, an issue, which the garage was aware of and agreed to fix as part of the purchase, with the battery light intermittently appearing on the dashboard. They replaced the battery and the alternator, but the battery light keeps resurfacing, albeit it, at seemingly random intervals. I've taken back the car again since, but the mechanics are at a complete loss as to why it's happening, having apparently run a diagnostics check on the car.

Over the course of the past week, I've covered in excess of 300 miles. During that period, the battery light has come on four times, whilst driving. On two of the occasions, it appeared for all of two miles, before disappearing. On the other two occasions, it's appeared for a much longer period before eventually vanishing - approx. 20-30 miles, on both occasions. Interestingly, on one of the latter occasions, I recall the car being under "full load", with the front windscreen heater and headlights on, in heavy rain, whilst driving back down the M1 from Rotherham to Derby. At this time, we also had two phones charging from the cigarette lighter. I pulled over in a service station, switched off the engine and switched it back on again. For the first 5-10 seconds, the battery light never surfaced. Shortly after, it popped up again, and remained on, even after unplugging the two phones, turning off the front windscreen heater, and my headlights, for the duration of the journey home.

Since then, I've covered another 120 or so miles, as part of my daily commute to and from work, in Leicester - again, from Derby.

Yesterday, I drove under "normal load", with no headlights on, no front or rear windscreen heater on, and just one phone being charged. During both the 30-mile journey to work in the morning, and the 30-mile journey back from work in the evening, the battery light didn't come on once.

I then covered another 30 miles this morning with a little more load - one phone charging and the headlights on. Again, no battery indication on the dashboard. However, during my commute home, when I had no headlights on, and just my phone charging, the battery light came on again, initially for all of 1-mile before disappearing. About 6-miles later, it came on again and remained on for the next 10-miles. I then pulled over, and switched the engine off, and back on again, and the battery light never showed again, for the remaining 10-miles or so to my home.

I don't think there's a loose connection, as the battery light doesn't suddenly come on after hitting a pothole, or by going over a speed bump too quickly, for example. The garage did say that they also tightened all connections, as part of their own investigative efforts.

As I have hopefully helped illustrate, it's a really intermittent, and somewhat odd issue to diagnose. I'm by no means technical when it comes to cars, but through a systematic approach of trying to progressively increase the load on the battery day-by-day, I was hoping to be able to prove that it was a load-related issue, but it doesn't seem to be the case.

I'm reluctant to take it back to the garage again, as it's pretty apparent they have done everything they can, with the skills, expertise and diagnostics equipment they have available to get to the bottom of this.

I've also since spoken to another independent auto electrician, who advised that unless the battery light is on at the time of running the diagnostics check, it's very difficult to shortlist possible root causes.

I've now read a whole number of other forum posts, across a multitude of Focus communities, who have shared similar issues, but none, quite as specific as mine. In the cases I have read about, the battery light always remains on, after turning off the ignition, then back on again. I have witnessed this once, but equally, as mentioned in the most recent instance of the battery light coming on, turning the engine off and on again, seemed to trigger the light to disappear from the dashboard.

As much as I don't want to fork out for it due to financial constraints, I am strongly considering taking the car to TC Harrison in Derby, for them to run their own diagnostics equipment on my car, and potentially fixing the fault, if indeed, identifiable. Other posts I have read, suggest their diagnostics setup is newer and more advanced than the standard setup offered by most local, independent garages. Is there any truth in this? If so, are their technicians any more likely to find the potential problem, than an independent auto electrician?

I'm just concerned about spending money on a diagnostics check if, in turn, the battery light needs to be present on the dashboard, at the time of the check being run, as chances are, it won't be.

Any help would be greatly appreciated. Having had a gearbox that failed on me in my old Ford Grand C-Max after little over 80,000 miles, I'm desperate not to squander more money on my new car, on something that may not shed any further light on the problems I'm encountering, if that makes sense. Nevertheless, safety is paramount, as my Focus is a family car used to take my two-year-old and three-year-old out and about in, at the weekend, and on holidays in the UK.

Thanks in advance for all your help, everyone.

Joe
 

Similar threads



Top