• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Ford Focus Forum and Ford Focus community dedicated to Ford Focus owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Ford Focus Forum today!

No start issue?

kodpkd

New Member
Messages
7
Likes
2
City
Loveland
State
CO
Country
United States
What I Drive
2014 focus
#1
2014 focus. While getting gas, tried to start the car, it didn't start. The battery is good, not corroded. I turn the key and everything turns on normal. When I go to start nothing happens. The starter doesn't activate. It sat for about 30 min then started right up and runs normal. Got home turned it off and it wouldn't start again, the starter doesn't turn. Seems if it sits for a bit it will start no problem. I checked the battery terminals they are fine. Hooked to an OBDII reader,,,, no codes. I can't be the only one. 50,000 miles

I think I found the problem. When I move the shifter to N, the indicator does NOT light up to say it is in neutral,,, that's when it doesn't start. Intermittently it will show "P" and "N" on the shifter indicator,, then it will start. Has anybody cleaned the neutral safety switch to fix this?
 
Messages
128
Likes
18
What I Drive
2013 Focus SE and 2015 Focus H/B
#2
I have cleaned one on another car and it worked. I have also had to adjust and tighten one on a different car that came loose and wasn't trading correctly. Your problem sounds like the same issue. Not sure if you already did it, but I would try cleaning and/or replacing it - does not cost much.
 
OP
K

kodpkd

New Member
Messages
7
Likes
2
City
Loveland
State
CO
Country
United States
What I Drive
2014 focus
Thread Starter #3
It turned out to be the TCM. Ford covered the fix under warranty. It is a good idea to sand off the 3 battery terminals to be sure they have the correct connection. There is the ground from the battery to the frame, and 2 others under the air cleaner.
 
Messages
128
Likes
18
What I Drive
2013 Focus SE and 2015 Focus H/B
#4
Interesting, my TCM issue wouldn't affect the start, it just didn't let the car engage in drive.
Glad it worked out.
 


Top